Remove posts off mechanism base.

This is the area to talk about everything regarding repairing and restoring machines.

Remove posts off mechanism base.

Postby pb4sc » Thu Jun 07, 2018 9:11 am

Hi,
I am taking apart my mechanism, but have run into a problem I am not sure how to solve. On the base are two parts that after I removed the screws, will not come off. On closer inspection, I notice that there seems to be metal posts on them going into the base. One part has two of these metal posts, and the other has one. Flipping the base over, I noticed that these posts are going into the base. I oiled them on both sides, but that did not help to remove the parts. I really do not want to hack saw the parts off from the base. My question is should the parts slide off the posts, or are the metal posts part of the parts, and should slide off the base? Does anyone have any suggestions on how to get them off without any damage? Any help would be appreciated.

Phil
post3.jpg

post2.jpg

post1.jpg
User avatar
pb4sc
 
Posts: 56
Joined: Fri Jul 25, 2014 11:34 am
Location: Southern California

Re: Remove posts off mechanism base.

Postby pb4sc » Fri Jun 08, 2018 8:09 pm

Well after some trial and error, I got the parts off the base. The posts sit on the base, and come out of it. I got it off by using a nail on the bottom side to loosen it up. I then gently rocked each part back and forth until the post came off the base. Hope this info might help someone in the future.

Phil
DSC06538.JPG
User avatar
pb4sc
 
Posts: 56
Joined: Fri Jul 25, 2014 11:34 am
Location: Southern California


Return to Repair / Restoration Questions

Who is online

Users browsing this forum: No registered users and 4 guests